Image THE LABYMOD ADVENT CALENDAR Every day a free surprise - open todays door now! Image

获取帮助

Status

Voicechat

LabyMod chat

置顶内容

Fix "Sorry, unable to start Minecraft."

With the newest Minecraft Launcher update, the way versions are started has changed.
To fix the installation profiles, you just need to download and run the installer again. Don't worry, your LabyMod & Addon settings will not be lost. You may only need to reinstall the addons from the Addon store.

General

有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?

Client

有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?

Website

有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?
有用吗?

Shop

有用吗?
有用吗?
有用吗?
有用吗?

Security

Please change your account credentials as soon as possible if you were not the performer of this action:

- 通过Minecraft客户端登录到 LabyMod 控制面板(点击获取教程)
- You should then be logged into your dashboard. First of all, remove all suspicious sessions from your account.
- 请在这里修改你的密码和电子邮箱。确保你使用安全性高的密码
- Please change your Minecraft password afterwards (so that nobody else can log into your account without a password)
- Recommendation from us: You will automatically have a 7-day-lock (due to security reasons because of the e-mail change). After the 7 days, we recommend activating the Two-Factor authentication to make your account even more secure (you can do this here).

如果你有任何相关问题,请联系我们!
有用吗?

Tutorial

有用吗?
有用吗?

通过下列方式联系我们

或直接给我们发送信息
preloader