🏎️🏁 Rev up your Minecraft adventures! - The new Kart and Bike Emotes are now available! 🏁🏎️

Addons not downloadable if dependency is installed


JumpingPxl
JumpingPxl
2024-03-28 14:30:37
0 Votes
Description

The download of HDSkins fails if you have already downloaded GlobalChat and vice versa

LabyMod Version: 4.2.5


Comments

  • LabyMod
    LabyMod
    2024-03-29 18:35:39
    Thanks for your report. This bug/suggestion has just been completed. It will be released within one of the upcoming updates.

Please sign in to leave a comment.