Jade not working in 1.20.5/6 (but working in 1.20.4)


CommanderLP9809
CommanderLP9809
2024-05-08 17:58:59
2 Votes
Description

If I make a modpack with just the Jade mod and the Fabric API and no Addons it works just fine in the Minecraft version 1.20.4, but if I use 1.20.5 or 1.20.6 it crashes if I load into a world. In a modpack on 1.20.6 with more mods and addons it crashes even before Minecraft is started.
Logs:
1.20.4: https://paste.labymod.net/gakavahoxenexavebeqe
1.20.5: https://paste.labymod.net/iboyolebiwekatudofav
1.20.6: https://paste.labymod.net/yuzonebulekibahacija
1.20.6 with more mods and addons: https://paste.labymod.net/qejucayuqudumifelago

Operating System: Windows 11
LabyMod Version: 4.2.14+1222 snapshot/d5813387
Minecraft Version: 1.20.5/1.20.6
Installed Addons: none

Duplicates

liebesschwur liebesschwur Jade 1.20.6 causing crash on world enter 2024-05-13 17:52:15

Comments

No comments found Please sign in to leave a comment.