Motion Blur mod


displayedmanx00
displayedmanx00
2020-05-25 20:44:39
SkyThaFag
Duplicate of
SkyThaFag: Motion Blur
Description

Screenshot -
file:///C:/Users/%D0%A4%D1%91%D0%B4%D0%BE%D1%80/AppData/Roaming/.minecraft/screenshots/2020-05-25_23.34.58.png

Hello! Dear developers of the LabyMod pvp client. I had problems using Motion blur mod which is built into your client. It says that my video card is not supported. There will be a screenshot above



about:blank


Comments

  • Krymel
    Krymel
    2020-05-26 16:43:53

    I guess it's a better idea to contact the team per support ticket or teamspeak.


  • ElektrikerMine_
    ElektrikerMine_
    2020-05-27 21:50:30

    It doesnt work with AMD graphic cards.


Please sign in to leave a comment.